Welcome Anonymous
Fledgling
Fledgling
It is currently Sat Apr 04, 2020 6:05 am

All times are



Post new topic Reply to topic  [ Array ] 
Author Message
PostPosted: Mon Mar 18, 2019 4:49 am 
Offline
Emperor
Emperor
User avatar

Joined: Mon Jul 03, 2017 5:46 am
Posts: 981
Location: Australia
Hello, I am trying to upload a couple of short (15 second) videos, I get the message below can anyone help out here?

The extension mov is not allowed.




GOT IT FIGURED OUT USING SHOTCUT

_________________
www.trevorwillistaxidermy.com
Vimeo: Trevor Willis


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 18, 2019 7:48 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Thu Dec 15, 2011 10:30 pm
Posts: 1228
Location: Nebraska
If you are trying to upload a video file directly to the forum, that won't work. To share video on the forum you must upload to a service like Vimeo or YouTube first and then embed into your forum post using the video button.

_________________
http://www.trlcam.com


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 18, 2019 9:09 pm 
Offline
Emperor
Emperor
User avatar

Joined: Mon Jul 03, 2017 5:46 am
Posts: 981
Location: Australia
-jeff wrote:
If you are trying to upload a video file directly to the forum, that won't work. To share video on the forum you must upload to a service like Vimeo or YouTube first and then embed into your forum post using the video button.


Thanks for the reply Jeff, you may or may not be aware I have posted many videos here and elsewhere. I normally scroll down the page to "upload attachment" click on "browse" then "add the file"
I tried your suggestion by clicking on the Vimeo button then going to the video copying it and trying to paste in between [vimeo][/vimeo]. Nothing happens.
In the past I tried your suggested method and it did not work then either, I was advised the alternative method which I believe worked?
I noticed many views but you were the only person to offer assistance thanks for that, I look forward to your reply.

_________________
www.trevorwillistaxidermy.com
Vimeo: Trevor Willis


Top
 Profile  
Reply with quote  
PostPosted: Tue Mar 19, 2019 11:34 pm 
Offline
Emperor
Emperor
User avatar

Joined: Wed Oct 20, 2010 7:40 am
Posts: 2337
Trev, you sound about as computer savvy as I am. For the sake of being redundant, I'm going to go through the steps from start to finish. Let me try and help you out in a very detailed and step by step way in which I do it. It's just one of several ways of doing it.

Log into your Vimeo account. Place your cursor on your avatar and a column of options will drop down. Place the cursor onto "VIDEOS" and left click, your posted videos will appear. Drag the cursor over the video title of your choice, of your posted videos and left click and that chosen video will now appear. At the top left of the video thumbnail, a chain link "symbol" followed by your actual link address, "https://vimeo.com/---------" will appear in blue. Copy that "link address" and paste that address anywhere that you want to in your text portion of your posting. Such as: Yeah, here are a couple of black Dingoes eating a Wallaby for dinner: "https://vimeo.com/---------"

The main thing here is to copy that "LINK ADDRESS" "https://vimeo.com/---------" no matter how you find it.

That way you can ignore the "CHOOSE FILE" section of the posting entirely. Just past the link address directly to your text portion of your posting. I always tap onto the "PREVIEW" box before I post it to make sure that the link is accessible. To check whether you did this correctly, tap onto the link address, which should be high lighted in green now. If it is and it should be :uhhuh then tap the "SUBMIT" box and bask in the glory of it all :)

_________________
To greater appreciate an animal is to walk in its footsteps


Top
 Profile  
Reply with quote  
PostPosted: Wed Mar 20, 2019 4:31 pm 
Offline
Emperor
Emperor
User avatar

Joined: Mon Jul 03, 2017 5:46 am
Posts: 981
Location: Australia
westcocanuck2 wrote:
Trev, you sound about as computer savvy as I am. For the sake of being redundant, I'm going to go through the steps from start to finish. Let me try and help you out in a very detailed and step by step way in which I do it. It's just one of several ways of doing it.

Log into your Vimeo account. Place your cursor on your avatar and a column of options will drop down. Place the cursor onto "VIDEOS" and left click, your posted videos will appear. Drag the cursor over the video title of your choice, of your posted videos and left click and that chosen video will now appear. At the top left of the video thumbnail, a chain link "symbol" followed by your actual link address, "https://vimeo.com/---------" will appear in blue. Copy that "link address" and paste that address anywhere that you want to in your text portion of your posting. Such as: Yeah, here are a couple of black Dingoes eating a Wallaby for dinner: "https://vimeo.com/---------"

The main thing here is to copy that "LINK ADDRESS" "https://vimeo.com/---------" no matter how you find it.

That way you can ignore the "CHOOSE FILE" section of the posting entirely. Just past the link address directly to your text portion of your posting. I always tap onto the "PREVIEW" box before I post it to make sure that the link is accessible. To check whether you did this correctly, tap onto the link address, which should be high lighted in green now. If it is and it should be :uhhuh then tap the "SUBMIT" box and bask in the glory of it all :)


Thanks for that Gary. But noone can tell me why it doesn't work by clicking on the VIMEO button as suggested by Jeff, l questioned his earlier suggestion but as yet no reply.
Maybe if he sees this he can give an explanation?

_________________
www.trevorwillistaxidermy.com
Vimeo: Trevor Willis


Top
 Profile  
Reply with quote  
PostPosted: Sun Mar 24, 2019 4:18 am 
Offline
Fledgling
Fledgling

Joined: Sat Jan 05, 2019 4:09 pm
Posts: 71
Hey Buckhunter Jeff said “video button”. As they said below you need to upload the video to Vimeo then add it to your post after


Sent from my iPhone using Tapatalk


Top
 Profile  
Reply with quote  
PostPosted: Sun Mar 24, 2019 4:30 am 
Offline
Emperor
Emperor
User avatar

Joined: Mon Jul 03, 2017 5:46 am
Posts: 981
Location: Australia
gazenium wrote:
Hey Buckhunter Jeff said “video button”. As they said below you need to upload the video to Vimeo then add it to your post after


Sent from my iPhone using Tapatalk


Yep well aware of that. I did upload to Vimeo first. My question is why the Vimeo button does not work. Anyway it is uploaded and working.
thanks for your assistance.

_________________
www.trevorwillistaxidermy.com
Vimeo: Trevor Willis


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ Array ] 

All times are


Who is online

Array


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group